User Tools

Site Tools


implementation:wms:upgrade_addonloader

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
implementation:wms:upgrade_addonloader [2019/10/11 10:18]
vise [4.5. Register a new add-on loader]
implementation:wms:upgrade_addonloader [2019/10/14 13:25] (current)
vise
Line 1: Line 1:
 ===== 4.5. Register a new add-on loader ===== ===== 4.5. Register a new add-on loader =====
  
-In general, for a Produmex WMS version upgrade ​ it is not needed ​to install a new version of the add-on loader. Consult with the [[implementation:​general:​compatibility_matrix|Compatibility Matrix]] and check if the installation of a new version is needed. The document describes which add-on loader version is required for the given add-on version.  ​+In general, for a Produmex WMS version upgrade ​ it is not required ​to install a new version of the add-on loader. Consult with the [[implementation:​general:​compatibility_matrix|Compatibility Matrix]] and check if the installation of a new version is needed. The document describes which add-on loader version is required for the given add-on version.  ​
  
 Note: It is possible to have multiple add-on loader versions installed on one server. ​ Note: It is possible to have multiple add-on loader versions installed on one server. ​
  
-<WRAP center round info 100%> +(For more information on how to install the Add-on Loader see section [[implementation:​wms:​install_registeraddon|3.5. Register the Produmex add-on]].)
-For more information on how to install the Add-on Loader see section [[implementation:​wms:​install_registeraddon|3.5. Register the Produmex add-on]]. +
-</​WRAP>​+
  
implementation/wms/upgrade_addonloader.1570789101.txt.gz · Last modified: 2019/10/11 10:18 by vise