User Tools

Site Tools


implementation:wms:install_prerequisites

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
implementation:wms:install_prerequisites [2020/01/29 15:01]
vise [2. Prerequisites]
implementation:wms:install_prerequisites [2020/05/21 11:46] (current)
vise [2. Prerequisites]
Line 5: Line 5:
   * Installation of MS SQL Server or SAP HANA   * Installation of MS SQL Server or SAP HANA
   * Installation of SAP Business One 9.2 Patch level 5 or later   * Installation of SAP Business One 9.2 Patch level 5 or later
-    * Note: From version 18.3 Produmex WMS supports 9.2 Patch level 5 and later for SAP B1. (This SAP version introduced a new licensing model to which Produmex WMS has been adjusted because of the Boyum IT licensing solutions.) ​+    * Note: From version 18.3 Produmex WMS supports 9.2 Patch level 5 and later for SAP Business One. (This SAP version introduced a new licensing model to which Produmex WMS has been adjusted because of the Boyum IT licensing solutions.) ​
   * Installation of .NET 4.6.2 framework (on every machine running Produmex WMS)   * Installation of .NET 4.6.2 framework (on every machine running Produmex WMS)
     * Note: After installing the .NET 4.6.2, the computer must be restarted before any other install or upgrade process.     * Note: After installing the .NET 4.6.2, the computer must be restarted before any other install or upgrade process.
implementation/wms/install_prerequisites.1580310068.txt.gz ยท Last modified: 2020/01/29 15:01 by vise